Having Trouble Posting ?

Zardos

Zardos

Well-known member
Joined
May 30, 2013
Messages
2,458
#1
Is anybody else having trouble posting to the forum ?.. When i click the summit button it takes ages to do anything.... Then i get a warning message saying the some of my data may not have been saved.. Plus I've noticed on the forum over the last few days a number of duplicate posts...

Is anybody else having problems ?.. Or is it just my burnt out laptop :shrug:
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#2
Hi Zardos,


No you're not the only, I have and also a couple of others have been having posting problems from Friday and over the weekend. I have notiifed through pm, a staff member, so hopefully allowing for mid - week, things should then get back to normal.

Once again, you are not the only one to experience this.
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#3
Hi Zardos,


No you're not the only, I have and also a couple of others have been having posting problems from Friday and over the weekend. I have notiifed through pm, a staff member, so hopefully allowing for mid - week, things should then get back to normal.

Once again, you are not the only one to experience this.
 
katya

katya

Well-known member
Joined
Dec 4, 2013
Messages
2,052
Location
England
#4
I'm having the same issue. So far, I've kept the tap (where I made a post) open, then went to MHF using another tab, and check if my reply's been uploaded. Then, if it has, you can close the original tab.
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#5
I have noticed, that the loggin in has now returned to normal, I'll monitor and test off own back this post within, this post, and note what happens, otherwise, it's a further pm again. Hopefully not.


Thank you all on the MHF Team behind the scenes, for gradually having the site return to normal.
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#6
I have noticed, that the loggin in has now returned to normal, I'll monitor and test off own back this post within, this post, and note what happens, otherwise, it's a further pm again. Hopefully not.


Thank you all on the MHF Team behind the scenes, for gradually having the site return to normal.
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#7
I am still getting the duplicate posts after submitting on post quick reply button.
 
E

exyz

Well-known member
Joined
Jun 14, 2017
Messages
2,757
#9
seems ok ish.. ages waiting to post though.....
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#10
I do know that feeling, certainly does take an age in posting. Hopefully come by Tuesday, things might be more normal, I have recieved a pm, from a team staff member, things might get to be rectified and more normal in terms of the notifications not through to emails at the moment, and the duplicate posting, and taking an age to post. All of this should heal I'll use a word in due course this week.
 
N

natalie

Well-known member
Joined
Aug 1, 2014
Messages
10,686
#11
Horray, it worked very well as normal, no duplicates! And certainly no taking an age to post either, on wood, fingers crossed.
 
Zardos

Zardos

Well-known member
Joined
May 30, 2013
Messages
2,458
#12
Thanks for replying guys :cheer:

I see from this and other threads that its them, not me and the matter is well in hand...

just thought it mite be my crapo laptop.. which needs to be left alone to die quietlly :low:
 

Similar threads